It is currently Sat 08. May 2021 23:20:51

All times are UTC + 1 hour





Post new topic Reply to topic  [ 1 post ] 
  Print view Previous topic | Next topic 
Author Message
PostPosted: Tue 23. Mar 2021 9:23:29 
Offline

Joined: Fri 08. Jan 2021 9:12:57
Posts: 9
Hi

After a innumerable amount of lockouts and many many recievers and transmitters later I have figured out there is so much brutal noise on 2.4gz where I fly that I have tried a jumper t18 with frsky R9 Support on 868mhz. It works great.

I figured that since the R9 system uses S.port, everything would work with my spirit units.

Anyways. No lockout yet. Telemetry works beautifully. Fuel, Esc data the works.

But somehow the opentx integration scripts does not work with R9.
Everything on the test helictopter should be right. If I just swap the receiver to a frsky 2.4ghz
Everything works. sbus, s.port telemetry, and integration scripts.
Switch back to R9 reciever: sbus, , s.port telemetry, but integration scripts does not work.
Data fields and progressbar remains empty.

I love the integration scripts and use them ALOT
Would be great if I can get it to work somehow


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .