It is currently Fri 23. Apr 2021 6:47:05

All times are UTC + 1 hour





Post new topic Reply to topic  [ 5 posts ] 
  Print view Previous topic | Next topic 
Author Message
 Post subject: Rudder end point setup
PostPosted: Mon 22. Feb 2021 16:50:10 
Offline

Joined: Mon 01. Feb 2021 9:37:28
Posts: 12
Im Having trouble with my rudder setup.

I have set the rudder end points (tuning) so that both limits are set in the setup software. But once I finish and use my transmitter I only have a small amount of travel on the rudder.
Ive attached some photos to show the difference between the software limit and the transmitter limit.
(In the diagnostic tab my rudder moves from -100 to +100 )


Attachments:
File comment: Limits set on the software for rudder end points
64A71498-5677-407B-B991-9D7667F6E677.jpeg
64A71498-5677-407B-B991-9D7667F6E677.jpeg [ 1.96 MiB | Viewed 212 times ]
File comment: Limit on the transmitter full stick
5F9A4DFD-077C-473C-850A-8769C12F0FB3.jpeg
5F9A4DFD-077C-473C-850A-8769C12F0FB3.jpeg [ 2.02 MiB | Viewed 213 times ]
Top
 Profile  
 
PostPosted: Tue 23. Feb 2021 10:31:56 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 10376
Hello,

it is because your gyro gain is very low or gyro mode is set to Normal. See the Diagnostic tab.
Behavior is correct in this case.

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Thu 25. Feb 2021 21:12:37 
Offline

Joined: Mon 01. Feb 2021 9:37:28
Posts: 12
Hello Tomas,

Thank you.

Ive increased the gain which has solved this. In flight though I have a slow anti-clockwise rotation. Is the gain now too low and not in head lock mode?

Also I have a forward drift and need a lot of rear cyclic to hover? Not sure if this is mechanical or a flybarless issue?

Richard


Top
 Profile  
 
PostPosted: Thu 25. Feb 2021 21:17:12 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 10376
You can verify gyro mode in the Diagnostic tab. You will need Head-Lock for stable tail without any drift.

If you are getting any drift, then:
a) you probably used a trim - please reset all trims and then repower Spirit unit.
b) there are super high vibration level which is causing drifting - really important to resolve it. Can be verified with Spectrum Analysis as described in manual.

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Fri 05. Mar 2021 20:40:26 
Offline

Joined: Mon 01. Feb 2021 9:37:28
Posts: 12
Hello Tomas,

When I lift into a hover I need a large amount or rear stick, cyclic, almost to the limit to stay still/stationary.
Is this a flybarless unit or a hardware setup issue? I have followed the physical setup and everything appears correct. I did however takeoff with the geolink, position hold activated...

I am using a Trex 550x which has a very steep skid angle of 5 degrees but your other posts suggest this isn't an issue?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: Bing [Bot], swash23 and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .