It is currently Sat 08. May 2021 12:05:24

All times are UTC + 1 hour





Post new topic Reply to topic  [ 13 posts ]  Go to page 1, 2  Next
  Print view Previous topic | Next topic 
Author Message
PostPosted: Thu 04. Feb 2021 11:27:10 
Offline

Joined: Thu 04. Feb 2021 11:19:24
Posts: 14
Hello ,

today i had a crash.

the Helicopter started then suddenly turned in a circle.

Direction of Tail is OK.

I got the file from the FBL.

Please help.


Attachments:
spirit-log-2021-02-04-111127.pdf [63.53 KiB]
Downloaded 45 times
tarot 600.4ds [255 Bytes]
Downloaded 41 times
Top
 Profile  
 
PostPosted: Thu 04. Feb 2021 13:21:00 
Offline
User avatar

Joined: Tue 10. Mar 2020 14:36:22
Posts: 179
Hello,

bad story... sad to hear :cry:

following the log head&tail went into limits immediately and RC signal was lost at the same time. could you show some photos of the components & Spirit mounting plus Spirit cabling details? all cables where still connected after the crash? which Rx was used (and configured how)? do you have some logs of your Tx or did the Tx notice a lost signal?

_________________
cheers
Michael


Top
 Profile  
 
PostPosted: Thu 04. Feb 2021 14:00:46 
Offline

Joined: Thu 04. Feb 2021 11:19:24
Posts: 14
Hello ,

after crash all cables still connected.

Rx is X4R invertet Singal direct from The board (Photo).

My Tx Notice no Signal lost and no Logs on my Radiomaster. ( Failsafe did not start , my Failsafe Motor is off and i testet on Workbench)


Attachments:
image4(2).jpeg
image4(2).jpeg [ 378.47 KiB | Viewed 143 times ]
image2.jpeg
image2.jpeg [ 665.03 KiB | Viewed 143 times ]
image0.jpeg
image0.jpeg [ 626.57 KiB | Viewed 143 times ]
Top
 Profile  
 
PostPosted: Thu 04. Feb 2021 14:59:17 
Offline
User avatar

Joined: Tue 10. Mar 2020 14:36:22
Posts: 179
... and if you power the heli now (without blades) on bench with Spirit connected to pc... what does diagnostics tab show for all the channels? and - if possible - what does it show with motor started? (just the same as before when crash happened)

_________________
cheers
Michael


Top
 Profile  
 
PostPosted: Thu 04. Feb 2021 15:18:57 
Offline

Joined: Thu 04. Feb 2021 11:19:24
Posts: 14
After the crash, I connected the helicopter to the battery again to test the direction of the tail.

Do I have wrong log files?

where do I get the older files?

if perhaps have not installed a tail rotor blade correctly ?


Top
 Profile  
 
PostPosted: Fri 05. Feb 2021 7:41:41 
Offline
User avatar

Joined: Tue 10. Mar 2020 14:36:22
Posts: 179
Hi,

i would say the log is not the log of the crash (only 30" is too short and went directly into limits)... but if it is of the startup of your Spirit unit after the crash, it seems your Rx=>Spirit connection is not working properly (getting wrong channel data?): that's why i suggested to reconnect everything to Spirit Setting software (blades off) on your pc and check. if it is ok, (take all blades off) check with motor start... this is where your heli went crazy if i understood correctly?

_________________
cheers
Michael


Top
 Profile  
 
PostPosted: Fri 05. Feb 2021 10:48:02 
Offline

Joined: Thu 04. Feb 2021 11:19:24
Posts: 14
Hi,

One Pic only Started and One pic all servo moves

I think I hit the stairs while carrying it or something like that.

I had stupidly not made a pre-flight check.

sometimes i'm hectic.


Attachments:
728196AC-29FF-4B47-AC2C-CEF4B5544693.png
728196AC-29FF-4B47-AC2C-CEF4B5544693.png [ 177.08 KiB | Viewed 105 times ]
770FB96D-6260-47E2-AC35-0B22CF175EF9.png
770FB96D-6260-47E2-AC35-0B22CF175EF9.png [ 292.08 KiB | Viewed 105 times ]
Top
 Profile  
 
PostPosted: Fri 05. Feb 2021 14:27:33 
Offline

Joined: Tue 16. Jun 2015 14:37:10
Posts: 136
Is this not just a case of the heli being moved after it's powered on? The 'rudder limits reached' smacks of the heli being swung around before flight?? Then spooling up with blades hardover....?


Top
 Profile  
 
PostPosted: Fri 05. Feb 2021 15:26:17 
Offline

Joined: Thu 04. Feb 2021 11:19:24
Posts: 14
i don understand erverythink, im from Germany

But yes i have moved the Heli a little bit because the underground was too rough for me (1m )

Spirit dont like it after Powering moves ? That the Mistake ?

I've always done it with Vstabi and never had any problems


Top
 Profile  
 
PostPosted: Fri 05. Feb 2021 15:42:08 
Offline

Joined: Tue 16. Jun 2015 14:37:10
Posts: 136
Try and power on the Heli in the position it's going to take off from. Also worth making sure the tail blades are near neutral before spool up.
Rough ground isn't the best either! Good luck


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .