It is currently Fri 23. Apr 2021 6:11:35

All times are UTC + 1 hour





Post new topic Reply to topic  [ 42 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
  Print view Previous topic | Next topic 
Author Message
PostPosted: Sun 25. Oct 2020 13:46:12 
Offline

Joined: Wed 09. Sep 2020 14:20:00
Posts: 28
@ZeXx86 can you help here please?


Sent from my iPhone using Tapatalk


Top
 Profile  
 
PostPosted: Sun 25. Oct 2020 13:59:02 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 10376
Hello, it should be at the P pin. With JST-Servo adapter it is middle pin, but without the adapter it is upper pin (pin where red wire is connected normally).
Manual was corrected.

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Sun 25. Oct 2020 14:00:23 
Offline

Joined: Wed 09. Sep 2020 14:20:00
Posts: 28
ZeXx86 wrote:
Hello, it should be at the P pin. With JST-Servo adapter it is middle pin, but without the adapter it is upper pin (pin where red wire is connected normally).
Manual was corrected.
This is what I used, but I don’t get any RPM.


Sent from my iPhone using Tapatalk


Top
 Profile  
 
PostPosted: Sun 25. Oct 2020 14:14:54 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 10376
Is governor turned on or off?

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Sun 25. Oct 2020 14:15:20 
Offline

Joined: Wed 09. Sep 2020 14:20:00
Posts: 28
Governor on.


Sent from my iPhone using Tapatalk


Top
 Profile  
 
PostPosted: Sun 25. Oct 2020 14:25:01 
Offline

Joined: Wed 09. Sep 2020 14:20:00
Posts: 28
ZeXx86 wrote:
Is governor turned on or off?
This should make it clear

https://youtu.be/ujX-PHaEE6k


Sent from my iPhone using Tapatalk


Top
 Profile  
 
PostPosted: Mon 26. Oct 2020 13:57:26 
Offline

Joined: Wed 09. Sep 2020 14:20:00
Posts: 28
Hi @ZeXx86 any info on this? What else can I try?


Sent from my iPhone using Tapatalk


Top
 Profile  
 
PostPosted: Mon 26. Oct 2020 15:51:32 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 10376
Hello,

we will try the same with our M2. It is only very busy time so at the moment we dont know what to do sooner..
I will let you know.

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Wed 28. Oct 2020 17:44:34 
Offline

Joined: Wed 09. Sep 2020 14:20:00
Posts: 28
Hopefully you will deal with this issue soon because the unit looks promising.
I did some test flights and I can see some nice things with this unit.
Unfortunately without a governor, RPM drops too much.
I published a video to sum it up:






Top
 Profile  
 
PostPosted: Sat 31. Oct 2020 22:50:47 
Offline

Joined: Wed 09. Sep 2020 14:20:00
Posts: 28
ZeXx86 wrote:
Hello,

we will try the same with our M2. It is only very busy time so at the moment we dont know what to do sooner..
I will let you know.


Hi, any update on this?
Can I help in any way? How can I make sure that I don`t have a faulty unit or there is no software problem in reading the RPM?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 42 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC + 1 hour


Who is online

Users browsing this forum: Anton38357 and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .