It is currently Wed 19. May 2021 0:24:03

All times are UTC + 1 hour





Post new topic Reply to topic  [ 6 posts ] 
  Print view Previous topic | Next topic 
Author Message
 Post subject: Tail wag
PostPosted: Fri 19. Mar 2021 2:02:57 
Offline

Joined: Sun 07. Feb 2021 23:59:50
Posts: 3
The tail has a wag...cannot get rid of it ! gyro settings change nothing....I have 470 LM with spectrum DX-9...I have a 455M tail servo
in the wizard the rudder servo sub trim is set to zero....full throw on rudder isn't binding..gyro settings from 40 to 80 do not change the wag condition...what am I not doing ? missing?


Top
 Profile  
 
 Post subject: Re: Tail wag
PostPosted: Sun 21. Mar 2021 19:45:01 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 10383
Hello,

please share your settings.
Configuring all subtrims is needed anyway, but this is likely not reason for tail oscillations.

Also you have to set Rudder End-points as described in the Setup Wizard.

_________________
Spirit System developer


Top
 Profile  
 
 Post subject: Re: Tail wag
PostPosted: Tue 23. Mar 2021 0:39:17 
Offline

Joined: Sun 07. Feb 2021 23:59:50
Posts: 3
thank you for your reply.
radio settings are: gyro 55-75....no difference; chan is Gear, switch is switch A (I also used switch: "on")
under "channel assign" gear: gyro under "channel input config"--- gear: Inh.(I also used gear: A)
in Spirit wizard program: rudder subtrim is "0" but have tried settings ; +10,+16, +32..(no change); end point settings. I also tried a negative number.
end point limits are 125 for both left and right limits...(no binding)
The rudder is T-Rex 455 M...it works well on my other 470 w/BeastX....I selected 1520 and 333MHZ (also tried 200MHZ and 50MHZ)
I first installed a brand new 455M, later swapped the two, it also works well on my other 470.


Top
 Profile  
 
 Post subject: Re: Tail wag
PostPosted: Thu 25. Mar 2021 13:33:54 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 10383
I recommend to set Pirouette Consistency to 160 - 170, while Rudder Delay to around 5.
This might help.

_________________
Spirit System developer


Top
 Profile  
 
 Post subject: Re: Tail wag
PostPosted: Mon 05. Apr 2021 21:02:47 
Offline

Joined: Sun 07. Feb 2021 23:59:50
Posts: 3
I tried the suggested settings and various settings within the parameters. No improvement.
Also, I adjusted the belt tension from too tight ....to too loose. Did I mention that I did a reset
on the Spirit unit, also.
The unit is mounted with the supplied double sided tape.
It is possible that the unit not working properly ?


Top
 Profile  
 
 Post subject: Re: Tail wag
PostPosted: Sat 10. Apr 2021 7:19:36 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 10383
Hello,

could you please share your settings? This could help a lot with finding the issue.

When you were trying with BeastX were there some crash in between? If so, then during crash some mechanical issue could develop easily. If no, then it should be rather only in settings. But it should work rather out of the box with no issues.

I recommend to verify if some cable or connector is not touching the unit with possibility to oscillate there.

_________________
Spirit System developer


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .