It is currently Mon 01. Jun 2020 7:02:27

All times are UTC + 1 hour





Post new topic Reply to topic  [ 8 posts ] 
  Print view Previous topic | Next topic 
Author Message
PostPosted: Sat 23. May 2020 20:22:36 
Offline

Joined: Tue 05. May 2020 22:02:02
Posts: 15
Looking for help, have the 6210t connected to the spirit by JETI cable red and brown rudder and orange to pit, esc to aux1 , if I connect servos to rx they respond but connected to the spirit 2 they don’t and in both scenarios the bars do no move in the channel screen in the spirit wizard, what am I doing wrong ?


Top
 Profile  
 
PostPosted: Sat 23. May 2020 22:21:57 
Offline

Joined: Wed 04. Jul 2018 18:03:55
Posts: 56
I assume you mean the 6610t?. Have you set receiver type to SRXL2 in the Spirit in the general tab, then in rx....


Top
 Profile  
 
PostPosted: Sun 24. May 2020 0:25:36 
Offline

Joined: Tue 05. May 2020 22:02:02
Posts: 15
Hi
Yes the 6610t, and yes set to srxl2


Top
 Profile  
 
PostPosted: Sun 24. May 2020 8:29:58 
Offline
User avatar

Joined: Tue 10. Mar 2020 14:36:22
Posts: 40
Neilsteers wrote:
.....and orange to pit...?


if you have really connected to PIT (middle pin) this is the problem... check wiring with Spirit manual: should be the topmost pin iirc.

_________________
cheers
Michael


Top
 Profile  
 
PostPosted: Sun 24. May 2020 9:58:09 
Offline

Joined: Tue 05. May 2020 22:02:02
Posts: 15
Hi Michael no the orange wire is in the top pin


Top
 Profile  
 
PostPosted: Sun 24. May 2020 10:17:14 
Offline
User avatar

Joined: Tue 10. Mar 2020 14:36:22
Posts: 40
Ok... would have been an easy one :)

and the firmware on 6610T is updated and Spirit is using actual firmware?

_________________
cheers
Michael


Top
 Profile  
 
PostPosted: Sun 24. May 2020 10:31:36 
Offline

Joined: Fri 06. Dec 2019 8:22:54
Posts: 43
HI follow this thread.
viewtopic.php?f=20&t=3791


Top
 Profile  
 
PostPosted: Sun 24. May 2020 14:43:45 
Offline

Joined: Tue 05. May 2020 22:02:02
Posts: 15
I have updated the rx but not the spirit software, software on wizard is showing latest release 2.8


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .