It is currently Mon 01. Jun 2020 5:50:26

All times are UTC + 1 hour





Post new topic Reply to topic  [ 3 posts ] 
  Print view Previous topic | Next topic 
Author Message
PostPosted: Tue 12. May 2020 15:03:54 
Offline

Joined: Sat 18. Apr 2020 17:02:06
Posts: 3
Hi hope you are well, I am trying to setup my Spirit 2 with Geolink on a G500 I am switching from a SK-540 I am using 180 horizontal position and have 1 DMSX sat on the SAT2 port and GEOLINK on the SAT1 port all looks fine I changed all of the Spirit software to DSMX G500 and adjusted the tail freq in spirit Bound the DSMX to the unit blink then solid 11ms in DX18 and I am getting nothing in terms of RC input I do not have any input from TX it says Bound on Radio and the light goes solid on DSMX Sat I started with a new model and rebound it a few times but Im not sure why all seems to work BEC tester worked the subtrim tab moves the servos but no link to radio when it says bound? any help would be helpful Thanks Im stuck here


Top
 Profile  
 
PostPosted: Tue 12. May 2020 15:26:37 
Offline

Joined: Thu 28. Aug 2014 20:05:23
Posts: 51
If you have rescue set up, switch the rescue off then give the sticks a try. This happens all the time to me while connected to the software.


Top
 Profile  
 
PostPosted: Sat 23. May 2020 14:24:55 
Offline

Joined: Sat 18. Apr 2020 17:02:06
Posts: 3
Thanks I did have stabi and rescue set up I will switch them off and let you know if that was it thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: Bing [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .