It is currently Fri 05. Jun 2020 22:35:15

All times are UTC + 1 hour





Post new topic Reply to topic  [ 7 posts ] 
  Print view Previous topic | Next topic 
Author Message
PostPosted: Sat 28. Mar 2020 23:06:56 
Offline

Joined: Thu 16. Jan 2020 9:13:27
Posts: 17
Ist das Normal das sich das Spirit Pro mit 2.8.0 bei programmieren in Windows plötzlich die Verbindung verliert und wenn man neu verbindet alles wieder geht?

Ich meine das so noch nicht mit Software 2,6.0 oder 2,7.0 gehabt zu haben.


Gruß Jürgen


Top
 Profile  
 
PostPosted: Sun 29. Mar 2020 20:19:33 
Offline
Site Admin

Joined: Mon 29. Apr 2013 16:06:44
Posts: 9521
Hello,

no, it is not normal to loose connection.
Unfortunately without any additional information I can't help you more.

It should not happen with any version. Problem can be anywhere, for example in partially damaged USB cable/bad connection in some wire.

_________________
Spirit System developer


Top
 Profile  
 
PostPosted: Fri 03. Apr 2020 7:52:50 
Offline

Joined: Thu 09. May 2019 21:03:57
Posts: 19
Hello,
I have also installed yesterday the version 2.8 on my spirit pro (silver) and I also get the same behavior. From time to time the connection is lost and I have to reconnect. I did not face this issue with the older versions.
How can I give you more information regarding this issue? Is there a logfile which I can can send you?

I am using Windows 10 Home

Best Regards
Serenus


Top
 Profile  
 
PostPosted: Fri 03. Apr 2020 20:25:32 
Offline

Joined: Sun 22. Nov 2015 17:09:02
Posts: 29
Hi,

Same for me an my MacBook Pro.
I believe it happens if I not do anything actively in the software, e.g. adjusting push rod length or something like that.

After reconnect it seems to work normal.

Cheers


Last edited by guido on Fri 03. Apr 2020 22:04:54, edited 1 time in total.

Top
 Profile  
 
PostPosted: Fri 03. Apr 2020 20:29:55 
Offline

Joined: Thu 16. Jan 2020 9:13:27
Posts: 17
Genau so ist es Tomas.Habe jetzt bestimmt schon seid 5 Jahren Spirit und 3 Stck. in Benutzung.Aber die 2.8.0 stürtzt sehr oft ab,was ärgerlich und Störend ist.Dieses Verhalten war definitiv nicht bei älteren SW.

Gruß Jürgen


Top
 Profile  
 
PostPosted: Sun 05. Apr 2020 16:31:08 
Offline
User avatar

Joined: Tue 10. Mar 2020 14:36:22
Posts: 41
guido wrote:
Hi,

Same for me an my MacBook Pro.
I believe it happens if I not do anything actively in the software, e.g. adjusting push rod length or something like that.

After reconnect it seems to work normal.

Cheers


strange... iMac 27" and McBook Air... both on Catalina. both used for setup from scratch this weekend. and as it was my first Spirit it took for sure a little longer... but no loss of connection.

(i did lose connection sometimes and it did not recognise the unit after every start before i installed the drivers as per manual - after install no more problems.)

_________________
cheers
Michael


Top
 Profile  
 
PostPosted: Mon 06. Apr 2020 22:36:19 
Offline

Joined: Thu 16. Jan 2020 9:13:27
Posts: 17
Ich benutze Windows 10


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
skymiles_red v1.0.1 designed by Team -Programming forum-سيارات للبيع .